Active Topics | Member List | Search | Help | Register | Login
The John Byrne Forum
Byrne Robotics > The John Byrne Forum << Prev Page of 5 Next >>
Topic: JBF Access Issues Post ReplyPost New Topic
Author
Message
Michael Penn
Byrne Robotics Member
Avatar

Joined: April 12 2006
Location: United States
Posts: 11173
Posted: December 31 2020 at 3:12pm | IP Logged | 1 post reply

Thanks for the tip, David, but I did already scan and clean my computer (I do it regularly), and I'm still being denied access. Moreover, no matter which device I try to use, another desktop, laptop, cellphone, ipad, as long as I'm using my home internet, I still get that "John Byrne Forum is closed" message.
Back to Top profile | search
 
Bill Collins
Byrne Robotics Member
Avatar

Joined: May 26 2005
Location: England
Posts: 10993
Posted: January 02 2021 at 12:51am | IP Logged | 2 post reply

It's ok on my laptop, but if i try my phone i get this "
Sorry, only members with suffiecient permission may
access this site"
Back to Top profile | search e-mail
 
Michael Penn
Byrne Robotics Member
Avatar

Joined: April 12 2006
Location: United States
Posts: 11173
Posted: January 03 2021 at 7:48am | IP Logged | 3 post reply

Still shut out by the "John Byrne Forum is closed" message. I was at another person's home last night, and hooked up with their home internet. Although I could access the JBF, I could not post anything. The same pertains regarding my phone's data -- I can access, but I cannot post. But my home internet remains completely barred. Only when I use my mobile hotspot can I do what I'm doing now, access and post.

Back to Top profile | search
 
Michael Penn
Byrne Robotics Member
Avatar

Joined: April 12 2006
Location: United States
Posts: 11173
Posted: January 06 2021 at 11:22am | IP Logged | 4 post reply

I'm still completely shut out of the JBF, continuing to face that "John Byrne Forum is closed" message.

Nothing has changed from my last posting.

I hope this problem is being worked on... I miss the JBF!
Back to Top profile | search
 
David Miller
Byrne Robotics Member
Avatar

Joined: April 16 2004
Posts: 2511
Posted: January 06 2021 at 9:16pm | IP Logged | 5 post reply

Michael, apologies for laughing at your plight, but when I see this thread refresh, I hear James Earl Jones in my head narrating, "Michael Penn Held Hostage: Day 11" backed with a slow drumbeat.
Back to Top profile | search | www e-mail
 
Matthew Chartrand
Byrne Robotics Member
Avatar

Joined: June 17 2007
Location: United States
Posts: 1210
Posted: January 06 2021 at 9:38pm | IP Logged | 6 post reply



 I'm on a WIN 10 PC using the latest version of Chrome and am not having any issues.
 
  Is this possibly a browser specific issue?

 What are the people who are having issues using?
Back to Top profile | search
 
Bill Collins
Byrne Robotics Member
Avatar

Joined: May 26 2005
Location: England
Posts: 10993
Posted: January 07 2021 at 3:00am | IP Logged | 7 post reply

Can access via laptop, but clicking email notification
links on phone is still not working...except for this
topic!
Back to Top profile | search e-mail
 
Michael Penn
Byrne Robotics Member
Avatar

Joined: April 12 2006
Location: United States
Posts: 11173
Posted: January 07 2021 at 10:12am | IP Logged | 8 post reply

I appreciate anybody else chiming in and describing their problems. It seems like mine is quite severe, but it's certainly not my browser. I've tried Chrome, Firefox, and Microsoft Edge. All my browsers are updated. My computer isn't the problem because every device fails to access, as long as I use my home internet. Any time I try to access the JBF, I get that "John Byrne Forum is closed" message. Before that, it was simply: "GO AWAY!" Just like that, all caps. Before that, like others mentioned, at times I could access and other times the JBF wouldn't load, sometimes for several hours. But for over a week now, the "John Byrne Forum is closed" message.

On my iphone, using data, I can access the JBF, but I cannot post. When I was at another person's house, I could access the JBF, but again I could not post.

Right now, the only way I can access the JBF and post is using my Ellipsis Jetpack mobile hotspot device.

I hope some progress soon... maybe? I'm so exiled...!


Back to Top profile | search
 
Michael Roberts
Byrne Robotics Member
Avatar

Joined: April 20 2004
Location: United States
Posts: 13546
Posted: January 07 2021 at 10:19am | IP Logged | 9 post reply

Not sure about the posting issues, but as far as the access issues go, Id try a factory reset of your router. 
Back to Top profile | search
 
Michael Penn
Byrne Robotics Member
Avatar

Joined: April 12 2006
Location: United States
Posts: 11173
Posted: January 07 2021 at 1:00pm | IP Logged | 10 post reply

Router reset did not help. But thanks for the suggestion. 
Back to Top profile | search
 
Michael Penn
Byrne Robotics Member
Avatar

Joined: April 12 2006
Location: United States
Posts: 11173
Posted: January 07 2021 at 1:00pm | IP Logged | 11 post reply

But suddenly I can post via my data on my iPhone. 
Back to Top profile | search
 
Ryan Maxwell
Byrne Robotics Member
Avatar

Joined: April 16 2004
Location: United States
Posts: 12532
Posted: January 09 2021 at 5:45pm | IP Logged | 12 post reply

Happy day, I can suddenly use the Search function again!
Back to Top profile | search e-mail
 

<< Prev Page of 5 Next >>
  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

 Active Topics | Member List | Search | Help | Register | Login