Active Topics | Member List | Search | Help | Register | Login
Dr. Who
Byrne Robotics > Dr. Who
Topic: Testing Post ReplyPost New Topic
Author
Message
Brian Floyd
Byrne Robotics Member
Avatar

Joined: 07 July 2006
Location: United States
Posts: 6743
Posted: 27 January 2020 at 5:16pm | IP Logged | 1 post reply

Okay, for sone reason I was able to post this, but yet I can't reply to the Season Twelve thread?

(When I hit Post in that thread, it says Message Not Posted, then kicks me back to the main board.)


Edited by Brian Floyd on 27 January 2020 at 5:18pm
Back to Top profile | search e-mail
 
Steve De Young
Byrne Robotics Member
Avatar

Joined: 01 April 2008
Location: United States
Posts: 3357
Posted: 27 January 2020 at 7:39pm | IP Logged | 2 post reply

Im having the same problem.
Back to Top profile | search
 
Brian Floyd
Byrne Robotics Member
Avatar

Joined: 07 July 2006
Location: United States
Posts: 6743
Posted: 28 January 2020 at 11:26am | IP Logged | 3 post reply

Well, for some reason I still cannot post in the thread. Glad you were able to, Steve, but I'm tempted to make a SeriesTwelve Part II thread.

*edit* This is what happens when I try to post, despite having written text in the box:  http://www.byrnerobotics.com/forum/not_posted.asp?mode=noSub ject


Edited by Brian Floyd on 28 January 2020 at 11:41am
Back to Top profile | search e-mail
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

 Active Topics | Member List | Search | Help | Register | Login